Tether USD (USDT) - TRC20 Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:43 UTC

Identified

We're investigating an issue with the Tether USD (USDT) - TRC20 funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 06, 2025 - 08:54 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - TRC20).