Euro (EUR) SEPA Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 14:02 UTC
Monitoring
Funding gateways: Euro (EUR) - SEPA & Euro (EUR) Wire Transfer have been restored for both deposits and withdrawals. Please allow some time for backlogged deposits to be fully credited into the balance and documented in the ledger. We will continue to monitor and post further updates if necessary.
Posted Oct 10, 2019 - 17:47 UTC
Update
Our engineering team is working together with our funding partner to resolve the funding gateway issues with Euro (EUR) - SEPA and Euro (EUR) - Wire Transfer.

Deposits and withdrawals will remain unavailable until a fix is implemented. We will provide updates as necessary. Thank you for your patience.
Posted Oct 10, 2019 - 10:10 UTC
Update
We have identified further funding gateway issues with Euro (EUR) - SEPA and Euro (EUR) - Wire Transfer. This is resulting in both deposits and withdrawals being unavailable. We are investigating and will provide updates as necessary.
Posted Oct 09, 2019 - 14:28 UTC
Update
Update: Funding gateways: Euro (EUR) - SEPA & Euro (EUR) - Wire Transfer continue to be investigated. Withdrawals have been restored but deposits remain offline. We will provide updates as necessary.
Posted Oct 08, 2019 - 18:17 UTC
Investigating
We have further identified funding gateway issues with Euro (EUR) - SEPA and Euro (EUR) - Wire Transfer. This is affecting both deposits and withdrawals. We are investigating and will provide updates as necessary.
Posted Oct 08, 2019 - 17:17 UTC
Update
A fix has been implemented and affected incoming transactions are currently being credited.
Posted Oct 07, 2019 - 19:10 UTC
Update
We have identified the funding issue that affected several incoming SEPA and SWIFT transactions between September 30 and October 4. Our engineering team is working with our funding partner to implement a fix that will allow the affected transactions to be credited.

New deposits are not affected and are processed normally. We will provide an update here as soon as we have new information. Thank you for your patience.
Posted Oct 07, 2019 - 09:43 UTC
Identified
We have identified the issue and are currently working on a fix with our funding partner. New deposits are being processed normally, but we're still working to resolve the processing issue with some older deposits. An update will be provided as soon as possible. Thank you for your patience.
Posted Oct 04, 2019 - 15:02 UTC
Update
Due to an issue with our funding partner, SEPA deposits are currently not being processed. Our engineering team is investigating and working to resolve the issue together with our funding partner. We will provide another update as soon as possible.
Posted Oct 04, 2019 - 10:47 UTC
Investigating
We are receiving client reports that some Euro (EUR) SEPA deposits are delayed. Our engineering team is investigating and working to resolve the issue. We will provide an update as soon as possible.
Posted Oct 03, 2019 - 15:57 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits).