Monero (XMR) Funding
Incident Report for Kraken
Resolved
We have updated our Monero (XMR) payment gateway and brought funding back online. All deposits sent while funding was offline are now in the process of being credited, and any withdrawals still pending will now be processed and sent.
Posted 17 days ago. Mar 07, 2019 - 23:05 UTC
Update
Any withdrawal attempts for XMR will remain on pending until funding is brought back online however they may be cancelled which will return the funds. Deposits will credit once funding is back online.
Posted 19 days ago. Mar 06, 2019 - 01:54 UTC
Identified
The Monero Vulnerability Response workgroup has received word of a wallet bug related to coinbase transactions. We are waiting on a patch to be released from the Monero team and will provide an update once a solution has been implemented. No funds on Kraken have been lost due to the vulnerability and all client funds are safe.
Posted 22 days ago. Mar 03, 2019 - 17:53 UTC
Investigating
Monero (XMR) funding will be offline while we are performing unexpected maintenance operations. Once funding is back online, we will post an update.
Posted 22 days ago. Mar 03, 2019 - 15:36 UTC
This incident affected: Digital Currency Funding (Monero (XMR)).