Litecoin (LTC) Withdrawal Address Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 19:21 UTC
Identified
We are experiencing a technical issue that is preventing clients from adding certain types of Litecoin (LTC) withdrawal addresses. Currently, clients are only able to add legacy format addresses that begin with an L. Existing withdrawal addresses are not affected by this issue. Our engineering team has identified the issue and is working to resolve it.
Posted 3 months ago. May 29, 2019 - 18:48 UTC
This incident affected: Digital Currency Funding (Litecoin (LTC)).