Intermittent Connectivity Due to Massive Traffic Spike
Incident Report for Kraken
Resolved
Website and API have been stable for several hours now. We expect the heavy traffic and trade volume to continue for some time however and response times are likely to be somewhat slower than normal. We apologize for the difficulties and appreciate everyone's patience during this incident.
Posted Jun 17, 2016 - 21:47 UTC
Update
The website and API are more stable now. But we're still under a very heavy traffic load and may yet see further instability. We are closely monitoring the situation.
Posted Jun 17, 2016 - 16:07 UTC
Update
We are still receiving a huge volume of traffic and working to stabilize the site. We will post another update when the site is stabilized or if we have an ETA for when the site might be stabilized.
Posted Jun 17, 2016 - 13:13 UTC
Monitoring
We are receiving an unprecedented level of traffic, likely related to the market activity surrounding the DAO ether leak. We are working to improve reliability and will post an update here when we have things stabilized.
Posted Jun 17, 2016 - 10:06 UTC