Funding and Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 07:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 13:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2024 - 11:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 11:15 UTC
Investigating
We're investigating an issue across multiple funding gateways. Deposits and withdrawals may be delayed at this time. We are working diligently to resolve the issue and will keep you updated.
Posted Jun 25, 2024 - 10:57 UTC
This incident affected: Digital Currency Funding (Bonfida (FIDA) - SPL, Bonk (BONK) - SPL, Dogwifhat (WIF) - SPL, doland tremp (TREMP) - SPL, Drift Protocol (DRIFT) - SPL, Gari Network (GARI) - SPL, Green Satoshi Token (GST) - SPL, jeo boden (BODEN) - SPL, Jito (JTO) - SPL, Jupiter (JUP) - SPL, Kin (KIN) - SPL, Mango (MNGO) - SPL, Marinade SOL (mSOL) - SPL, Nosana (NOS) - SPL, Orca (ORCA) - SPL, Oxygen (OXY) - SPL, Raydium (RAY) - SPL, Saber (SBR) - SPL, Samoyedcoin (SAMO) - SPL, Serum (SRM) - SPL, Solana (SOL), STEPN (GMT) - SPL, Tensor (TNSR) - SPL, USD Coin (USDC) - SPL, Wen (WEN) - SPL, Wormhole (W) - SPL, Zeus Network (ZEUS) - SPL).