Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 19:47 UTC
Investigating
We are aware of a temporary hiccup affecting the most funding gateways. Deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Feb 06, 2024 - 19:33 UTC
This incident affected: Website and Mobile Applications.