We would like to inform you that the ongoing platform maintenance has been extended to tomorrow (Friday 13th March), with an upgrade window of 09:00 to 21:00 UTC. During this period, you may occasionally experience temporary disruption, particularly on trading APIs.
Posted Mar 12, 2026 - 20:10 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Mar 10, 2026 - 14:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2026 - 14:00 UTC
Scheduled
Our Platform will be undergoing scheduled maintenance this week (Tuesday through Thursday). During the upgrade windows — 08:00 to 20:00 UTC on each of those days — in some very rare cases you may occasionally see temporary impact, particularly on trading APIs, though other services may also be affected.
Posted Mar 10, 2026 - 13:59 UTC
This scheduled maintenance affects: Website, Kraken App, Kraken Pro App and Kraken API (FIX, REST, Websocket, Embed).