(CFG) [Centrifuge] Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 06:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 00:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 07:40 UTC

Investigating

We're investigating an issue with the [CFG] [Centrifuge] funding gateway. We are actively working with the Centrifuge team to resolve the issue. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jun 10, 2023 - 07:03 UTC
This incident affected: Digital Currency Funding (Centrifuge (CFG)).