EOS (EOS) Funding Delays
Incident Report for Kraken
Resolved
EOS (EOS) withdrawal and deposit delays have been resolved, and withdrawals and deposits times have returned to normal.
Posted about 1 month ago. Jan 12, 2019 - 20:25 UTC
Investigating
We are currently experiencing issues with EOS (EOS) deposits and withdrawals. We are working to resolve the issue and will update as soon as we have further information.
Posted about 1 month ago. Jan 12, 2019 - 20:11 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).