We have identified that the deposit issue via Plaid on Kraken mobile apps is affecting only a very small subset of clients. Most clients remain unaffected.
Our team is actively investigating the issue, and will provide updates as soon as we have more information.
Posted Dec 07, 2024 - 01:29 UTC
Investigating
We are currently investigating an issue affecting (GBP) and (USD) deposits through Plaid on the Kraken Consumer and Pro Mobile Apps. At this time, these deposit methods are temporarily unavailable on the mobile apps due to a technical issue.
Alternative Deposit Options: While we work to resolve this issue, we recommend the following alternatives for funding your account:
GBP Deposits: Use other supported payment methods via the Kraken web platform. USD Deposits: Initiate other supported funding options available on the web platform.
Our team is actively working to address the problem and will provide updates as soon as we have more information.
Posted Dec 07, 2024 - 01:15 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic, Pound Sterling (GBP) - Domestic).