Futures Connectivity and Trading Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 12 days ago. May 12, 2019 - 15:18 UTC
Update
Our engineers have identified the issue and a fix has been implemented. We will continue monitoring performance and connectivity closely.
Posted 12 days ago. May 12, 2019 - 13:04 UTC
Monitoring
We are still seeing occasional delays and a higher than normal disconnect rate for the Kraken Futures WebSockets API. We have also received reports of the interface hanging and account data being unavailable. Our engineers are working to resolve the issue and we will update once we have more information.
Posted 12 days ago. May 12, 2019 - 12:16 UTC
Investigating
Some clients have reported connectivity and trading issues for Kraken Futures. We are investigating and will update as soon as we have more information.
Posted 12 days ago. May 12, 2019 - 11:14 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).