Delayed Crypto Transactions for German Clients

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 13:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 07:19 UTC

Investigating

We are currently investigating an issue causing delays in crypto deposits and withdrawals for clients located in Germany.

At this time, impacted clients may see crypto transactions stuck in a “pending” state. FIAT deposits and withdrawals are operating normally, and clients outside of Germany are unaffected.

Our team is actively working with a third-party provider to resolve the issue and restore normal processing. We will share updates here as they become available.
Posted Jul 02, 2025 - 21:12 UTC