Intermittent issues with market data connectivity.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 19:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 18:55 UTC
Investigating
We are investigating reports that some clients are experiencing intermittent issues with market data connectivity within Kraken Pro.
We are currently investigating the issue and are working towards a solution. We will provide any updates as soon as possible.
Posted Mar 16, 2023 - 17:07 UTC