Connectivity Issues - New Canadian Accounts, Web & App
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 05, 2022 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 12:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 09:55 UTC
Investigating
We are investigating reports that Canadian accounts created within the last three days are being presented with an error when selecting 'Buy', 'Sell' or 'Convert' on both the site and Consumer Mobile App.
We are working to resolve the issue and will update as soon as we have more information.
Posted May 05, 2022 - 09:27 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.