Aptos (APT) Chain has paused
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 05:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 00:54 UTC
Update
Aptos (APT) has paused and currently withdrawals, deposits and invoices are unavailable. We are currently investigating.
Posted Oct 19, 2023 - 00:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 00:36 UTC
This incident affected: Digital Currency Funding (Aptos (APT)).