Futures Transfers Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 05:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 22:08 UTC
Investigating
We are currently investigating issues with transfers from futures to spot.
Posted Mar 19, 2024 - 18:11 UTC
This incident affected: Kraken Futures (Cross-Exchange Transfers).