Issue with inaccurate Deposit Status
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 14:00 UTC
Identified
We have identified an issue with deposits displaying an incorrect status while pending confirmations. Clients might see a 'Sending' or 'Settled' status while a deposit is pending. This does not cause any delays and the confirmations on the blockchain required until a deposit is confirmed remain the same.

Our engineers are working on a fix and we will provide any updates as soon as possible.
Posted Jan 12, 2023 - 13:28 UTC
This incident affected: Website and Mobile Applications.