Trade Engine is in 'Post Only' mode temporarily
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Dec 23, 2020 - 19:58 UTC
Investigating
We are currently investigating this issue.
Posted Dec 23, 2020 - 19:56 UTC
This incident affected: Kraken API (REST, WebSockets).