Tezos XTZ Deposits and Withdrawals Delay
Incident Report for Kraken
Resolved
Our team has resolved the issue causing delays with Tezos XTZ deposits/withdrawals, and all pending transactions have been credited. Thank you for your patience while we fixed this.
Posted Nov 16, 2019 - 00:03 UTC
Identified
Our team has identified an issue causing delays in Tezos XTZ deposits and withdrawals. We are working to resolve it and credit pending deposits/withdrawals as soon as possible. We will update you soon.
Posted Nov 15, 2019 - 17:35 UTC
This incident affected: Digital Currency Funding (Tezos (XTZ)).