The maintenance was successful and we verified that all services impacted by this maintenance are up and running. Users will be prompted to re-login once they refresh their pages.
Posted Oct 01, 2023 - 13:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2023 - 13:00 UTC
Scheduled
The Kraken Spot Exchange Website, PRO, NFT and Futures will be undergoing maintenance as we upgrade our systems on Sunday, October 1st at 13:00 UTC. This upgrade will cause the sessions of existing logged-in users to terminate and re-login. We estimate the upgrade process to last no longer than 1 hour. Please note that this is a rough estimate and precise time when services come back up may change slightly. We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance.
Posted Sep 27, 2023 - 09:03 UTC
This scheduled maintenance affected: Website, Mobile Applications, Kraken Derivatives (User Interface, Single Sign-On), and Kraken NFT (Deposits and Withdrawals - Ethereum, Deposits and Withdrawals - Solana).