Spot Exchange Connectivity Issues - Web, Mobile & API (Rest & Websockets)

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 08:32 UTC

Investigating

We are investigating an issue with Spot Exchange clients connecting to the platform and submitting orders over all Web & Mobile applications and Rest and Websocket connections. We are expecting to resolve the issue within a few minutes.
Posted Mar 09, 2026 - 08:25 UTC
This incident affected: Website and Kraken API (REST, Websocket).