REST API - Stale Order Book Data Across All Trading Pairs

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 22, 2025 - 14:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 13:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2025 - 13:26 UTC

Investigating

We are currently investigating an issue affecting Kraken’s public REST API Depth endpoints. Order book data returned by these endpoints may be stale or outdated across all trading pairs. Our engineering teams are actively working to identify the root cause and restore real-time market data. This issue impacts public market data endpoints only - trading functionality and private API services remain unaffected. We will continue to provide updates as more information becomes available.
Posted May 22, 2025 - 13:17 UTC
This incident affected: Kraken API (REST).