Intermittent Plaid Withdrawal Issues

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 02, 2023 - 01:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 23:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 21:40 UTC

Investigating

We are experiencing intermittent issues with Plaid ACH withdrawals. We are working to resolve the issue and will provide any updates as necessary.
Posted Dec 01, 2023 - 21:20 UTC