Site Connectivity Issues
Incident Report for Kraken
Resolved
The issue has been resolved. You may need to clear your browser’s cache and/or cookies to resolve the issue locally, in case you still experience difficulties. We will continue to monitor performance closely and will provide an update if anything changes.
Posted about 1 month ago. Jul 19, 2019 - 22:36 UTC
Monitoring
We believe the issue has been resolved. If you were experiencing difficulties, you may need to clear your browser’s cache and/or cookies to resolve the issue locally. We will continue monitoring the situation closely.
Posted about 1 month ago. Jul 19, 2019 - 21:39 UTC
Investigating
We are investigating reports of clients that are experiencing difficulties connecting to the website. We will update with any more information as it becomes available.
Posted about 1 month ago. Jul 19, 2019 - 18:24 UTC
This incident affected: Website.