Intermittent Debit / Credit Card Purchases Issue on the Consumer app
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 14:05 UTC
Investigating
We are investigating intermittent issues with debit / credit card purchases on the Consumer app. Some clients might be experiencing failed transactions temporarily. As a workaround while the issue is fixed, affected clients can perform their debit / credit card purchases via the web app. Apple Pay, Google Pay and ACH Online Banking purchases remain unaffected.
Posted Mar 09, 2023 - 08:32 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic, Debit / Credit Cards).