Settings Page Error Messages
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 19:26 UTC
Investigating
We’ve received reports that clients are receiving error messages when trying to alter items on the Settings page of their account. Our engineering team is aware of the issue and working toward a resolution. At this time, the issue appears limited to the Settings page; other site functions are operating normally.
Posted 4 months ago. May 22, 2019 - 15:01 UTC