Funding issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 10, 2018 - 15:01 UTC
Investigating
We are currently experiencing issues across all cryptocurrency and fiat funding methods. Please expect deposits and withdrawals to be delayed until we resolve the issue.
Posted 7 days ago. Jul 10, 2018 - 09:35 UTC
This incident affected: API.