COP Withdrawal delay

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 10:56 UTC

Investigating

We are currently investigating an issue affecting COP withdrawals. As a temporary workaround, we advise Colombian Clients to use the web version instead of the mobile app for COP withdrawals. COP deposits are not impacted. We will provide an update as soon as more information is available.
Posted Jan 27, 2026 - 23:56 UTC
This incident affected: Payment Methods (Colombian Peso (COP) - Domestic).