Degraded Performance - Earn Allocations and Balance Display

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 10:30 UTC

Investigating

We are currently investigating an issue impacting a subset of clients who may experience difficulty allocating or deallocating assets within Earn. Some clients may also see allocated or full balances not displaying correctly.

Our engineering team is actively investigating and working to restore normal functionality as quickly as possible. We will provide further updates as soon as more information becomes available.
Posted Feb 13, 2026 - 09:56 UTC
This incident affected: Website.