Stablr USD (USDR) and Stablr Euro (EURR) Funding Methods Halted

Incident Report for Kraken

Update

We have moved EURR and USDR markets to Post Only due to an issue affecting the underlying smart contract. At this time, there is no indication that Kraken's wallets or systems have been directly compromised. All other funding methods and services continue to operate normally. Our team is actively investigating and working with urgency to resolve the matter. We’ll continue to share updates as more information becomes available.
Posted May 24, 2026 - 18:02 UTC

Identified

We have temporarily paused deposits and withdrawals for USDR and EURR due to an issue affecting the underlying smart contract. At this time, there is no indication that Kraken's wallets or systems have been directly compromised. All other funding methods and services continue to operate normally. Our team is actively investigating and working with urgency to resolve the matter. We’ll continue to share updates as more information becomes available.
Posted May 24, 2026 - 06:19 UTC
This incident affects: Digital Currency Funding (Stablr Euro (EURR) - Ethereum, Stablr USD (USDR) - Ethereum).