Cash delays for some German clients
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 10:08 UTC
Update
Delays with USDT transactions have been resolved.

All Cryptocurrency transfers for German clients are now back to normal operations.
Posted Oct 09, 2024 - 07:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 09:57 UTC
Update
Update: USDT on Ethereum Network is encountering withdrawal delays.
All other cryptocurrency transfers for German clients are operating as normal

Some German clients may be encountering delays with their Cash transactions. Deposits and withdrawals may be delayed at this time.

All other funding methods are operating normally. We continue to work diligently to resolve the issue and will keep you updated.
Posted Oct 08, 2024 - 08:54 UTC
Update
We have identified an issue where German clients might be experiencing delays on their cash & crypto funding transactions. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 08, 2024 - 07:17 UTC
Identified
We have identified an issue where some German clients might be experiencing delays on their cash funding transactions. Deposits and withdrawals for them may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Sep 30, 2024 - 11:09 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - ERC20).