Cryptocurrency Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 03:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 03:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 02:20 UTC
Investigating
We're investigating the reports of some clients having delays with the cryptocurrency funding transactions. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jul 28, 2021 - 01:08 UTC