Stellar Lumens (XLM) Funding Delays

Incident Report for Kraken

Resolved

XLM Funding has now been fully restored. Deposits and withdrawals will be processed shortly.
Posted Jun 10, 2019 - 18:31 UTC

Investigating

We’ve received reports of delays in the processing of XLM deposits and withdrawals. Our engineering team is investigating the issue, and we’ll provide an update as soon as possible.
Posted Jun 10, 2019 - 18:18 UTC
This incident affected: Digital Currency Funding (Lumen (XLM)).