Site/API connectivity issues
Incident Report for Kraken
Resolved
Website and API response times have greatly improved. We will continue monitoring performance closely.
Posted 3 months ago. Nov 19, 2018 - 20:06 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 3 months ago. Nov 19, 2018 - 14:31 UTC
This incident affected: Kraken API (REST) and Website.