Flow (FLOW) Funding Delays

Incident Report for Kraken

Identified

The Flow Foundation has confirmed a security exploit affecting Flow’s execution layer and has halted the network as a precaution.

As a result of the network halt, deposits and withdrawals on the Flow network are temporarily unavailable.

We are closely monitoring the situation and will provide updates as more information becomes available.
Posted Dec 27, 2025 - 21:53 UTC

Investigating

We're investigating an issue with the Flow (FLOW) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 27, 2025 - 21:43 UTC
This incident affects: Digital Currency Funding (Flow (FLOW)).