Funding Delays across multiple networks

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 00:38 UTC

Update

We are continuing to implement a fix. Clients should continue to expect funding delays on Ethereum Mainnet

We will continue to provide updates here as progress is made.
Posted Oct 01, 2025 - 18:15 UTC

Identified

We have identified the issue causing delays in deposit and withdrawal processing across most cryptocurrency networks.

Transactions submitted since 11:26 UTC may still appear pending or stale in client balances.

Work on a permanent fix is ongoing, and we will continue to update as progress is made.
Posted Oct 01, 2025 - 12:57 UTC

Investigating

We are currently investigating an issue causing delays in deposits and withdrawals processing across multiple networks including EVM networks (Base, Ethereum, Flare, Avalanche, Unichain, Arbitrum, Polygon, Optimism), Sonic and Tron.

Deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Oct 01, 2025 - 12:27 UTC