Domestic US Dollar (USD) Funding Issues
Incident Report for Kraken
Resolved
The issue affecting our Domestic USD Funding gateway has been resolved. Deposits and withdrawals will now be processed normally.
Posted 15 days ago. Aug 09, 2019 - 22:04 UTC
Investigating
We are currently investigating an issue that is affecting our Domestic USD Funding gateway. This affects both deposits and withdrawals. Our engineering team is investigating the issue, and we'll provide an update as soon as possible.
Posted 15 days ago. Aug 09, 2019 - 19:36 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Domestic).