Some Website Links Showing the "404 Error" Message

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 30, 2021 - 06:20 UTC

Investigating

404 error message is displayed when clicking on the 'Support' link on the top header. We are aware of the issue and will repair the link as soon as possible. In the meantime, please use the 'Support Center' link found in the 404 error message page.
Posted Jan 30, 2021 - 02:15 UTC
This incident affected: Website.