Futures Exchange Connectivity Issues - Web, Mobile & API (Rest & Websockets)

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 09:49 UTC

Identified

Fix has been applied, markets are currently in post-only.
Posted Sep 10, 2025 - 09:44 UTC

Investigating

We are investigating an issue with Futures Exchange clients connecting to the platform and submitting orders over all Web & Mobile applications and Rest and Websocket connections. We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 10, 2025 - 09:41 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST).