Solana NFTs - Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 11:31 UTC
Investigating
We're investigating an issue with the NFT funding gateway for Solana. NFT withdrawals on this chain may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jan 09, 2025 - 10:21 UTC
This incident affected: Kraken NFT (Deposits and Withdrawals - Solana).