Stellar Lumens (XLM) Funding Delays
Incident Report for Kraken
Resolved
XLM Funding has now been fully restored. Deposits and withdrawals will be processed shortly.
Posted 2 months ago. Jun 12, 2019 - 07:15 UTC
Investigating
We’ve received reports of delays in the processing of XLM deposits and withdrawals. Our engineering team is investigating the issue, and we’ll provide an update as soon as possible.
Posted 2 months ago. Jun 11, 2019 - 23:49 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).