Connectivity Issues - Websocket API
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 19:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 18:05 UTC
Investigating
We are investigating reports from clients having difficulty with viewing orders and positions via the websocket API on the Derivatives platform. We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 03, 2025 - 12:27 UTC
This incident affected: Kraken MTF (Websocket API).