EOS Transaction Delays
Incident Report for Kraken
Resolved
EOS deposit and withdrawal times have returned to normal. Thank you for your patience.
Posted 11 months ago. Sep 02, 2018 - 13:49 UTC
Investigating
We are currently experiencing delays with EOS deposits and withdrawals. We are working to resolve the issue and will update as soon as we have further information.
Posted 11 months ago. Sep 01, 2018 - 22:46 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).