Polygon (MATIC) Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 07, 2024 - 06:39 UTC
Identified
We've identified an issue with the Polygon (MATIC) funding gateway. Deposits may be delayed up to 45 minutes at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted May 02, 2024 - 05:48 UTC
This incident affected: Digital Currency Funding (Polygon (MATIC)).