Delayed withdrawals on Ethereum network

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 19:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2026 - 17:30 UTC

Investigating

We are currently investigating an issue causing delays on withdrawals for some tokens on Ethereum network. Our team is working to resolve it swiftly.
Posted Sep 25, 2026 - 15:12 UTC
This incident affected: Digital Currency Funding (USDC (USDC) - Ethereum).