Connectivity Issues - Kraken Futures
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 22:40 UTC
Monitoring
We are currently monitoring the status of the Kraken Futures platform after some intermittent connectivity issues. We will provide updates as necessary.
Posted Aug 31, 2021 - 21:38 UTC
This incident affected: Kraken Futures (User Interface, REST API, WebSockets API).