Stellar (XLM) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 22:24 UTC
Investigating
The Stellar (XLM) funding gateway is experiencing an issue. Deposits and withdrawals are currently delayed. Stellar's engineers are working on a fix - you can check their progress here: https://status.stellar.org/incidents/7h0czw6mnjzs
Posted Apr 06, 2021 - 11:03 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).