Spot Exchange and Futures connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 11:41 UTC
Identified
The issue has been identified and we applied fix for this issue. Kraken Pro Web (Spot and Futures) is back online and accessible. We continue to work on this issue and will keep it under close monitoring.
Posted Apr 17, 2024 - 11:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 11:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 11:07 UTC
Update
We are currently investigating Kraken Pro Web which is not available at the moment affecting both Spot and Futures, as a workaround please use Consumer or Mobile products. We will provide updates as soon as we have them.
Posted Apr 17, 2024 - 11:06 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 11:02 UTC
This incident affected: Website and Kraken Futures (User Interface, Single Sign-On).