Kraken Derivatives - Account Log History connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 13:10 UTC
Update
We are continuing to work on a fix for the issue.
Posted Nov 05, 2024 - 09:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2024 - 08:31 UTC
Investigating
We have received reports of clients experiencing issues with Kraken Derivatives account log history through the following HTTP endpoints:
- /account-log
- /accountlogcsv

All other HTTP endpoints seem to be unaffected. Our team is investigating this. We will keep you updated through this page.
Posted Nov 02, 2024 - 10:00 UTC
This incident affected: Kraken Derivatives (REST API).